In the Disco, again!

Goed de (hernieuwde) server draaide lekker, onder Ubuntu 18.04 en Webmin 1.930 icm. Virtualmin 6.07. Veruit de meest panels gaan klagen als je Ubuntu upgrade tot versie 19.04. Alleen TinyCP bleef naadloos doordraaien. Ik kan nu vaststellen dat dat laatste ook geldt voor Virtualmin en Webmin. We zijn weer in de Disco-versie van Ubuntu aangekomen! Gelijk ook maar PHP versie 7.3 geïnstalleerd en ontdekt hoe je in Virtualmin een bepaalde website kunt koppelen aan een bepaalde PHP-versie. Alles wat ik nu heb draait lekker onder PHP 7.3, maar ik weet dat er software in omloop is, die het lekkerste draait op een versie 5 van PHP. Ook daar zijn we nu op voorbereid. Het wordt nog wat...

Datum